Upgrades nearly complete. Open issue: up to date MyVistage meeting information is not currently reflected in ChairApp - we are continuing to troubleshoot this remaining item and will update status here. This maintenance incident will remain open until resolved.
Posted Feb 08, 2025 - 04:11 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 07, 2025 - 18:00 PST
Scheduled
IT SERVICE ADVISORY: Major MyVistage/ChairApp Related Maintenance – Friday, Feb 7, 6 p.m. PST start
This Friday, February 7, starting at 6 p.m. PST, we will be performing major maintenance on back-end integration servers that support MyVistage/ChairApp. While MyVistage and Chair App may appear available at times during the maintenance window, certain features including but not limited to online member application, search, member and Chair statements, reporting, reset username and password will be degraded or unavailable.
Duration of maintenance is expected to be up to twelve hours with full restoration of services by 6 a.m. Saturday, January 8.
Need assistance with a Vistage-related technical issue? Reach out to our IT Support team! 888.261.3911 | support@vistage.com | chat.vistage.com Vistage IT Support is staffed M - F, 6 a.m. - 6 p.m. PT
Posted Feb 05, 2025 - 12:43 PST
This scheduled maintenance affected: MyVistage Member and Chair portals (MyVistage Portal, Calendar, Chair App, Chair Report Center, ChairNet, Concur Expense Reporting, Matrix speaker scheduling system, Member payment system, Online Membership Application, Speaker Directory, Meeting Notices, Survey systems).