Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 28, 2023 - 18:00 PDT
Scheduled
IT SERVICE ADVISORY: Major Network Maintenance – Fri., Jul 28, 6 p.m. – midnight PDT
Friday, July 28. Beginning at 6 p.m. PDT we will be performing major network maintenance. During the maintenance period, access to most Vistage business systems will be unavailable including:
Accounting Systems Staff email Chairmail VPN services Back-end integration servers for MyVistage & Chair App
While MyVistage & Chair App may appear available, certain features including but not limited to reset username and password will be temporarily unavailable.
Email clients will lose connection during this maintenance - please restart Outlook before working in email after the maintenance period concludes.
The duration of maintenance is expected to last six hours with full restoration of services by midnight.
Need assistance with a Vistage-related technical issue? Reach out to our IT Support team! 888.261.3911 | support@vistage.com | chat.vistage.com Vistage IT Support is staffed M - F, 6 a.m. - 6 p.m., Sat - Sun, 8 a.m. - 5 p.m. PT
Posted Jul 26, 2023 - 09:46 PDT
This scheduled maintenance affected: Email Services (Chair email (@vistagechair.com and @vistagechair.co.uk), Staff email (@vistage.com and @vistage.co.uk), Message Archiver - Large Attachment Archive Access, Mail Gateway - MyV), MyVistage Member and Chair portals (MyVistage Portal, Calendar, Chair App, Chair Report Center, ChairNet, Concur Expense Reporting, Matrix speaker scheduling system, Member payment system, Online Membership Application, Speaker Directory), San Diego Data Center (SDDC SAN), San Diego HQ Office Services (Accounting platforms, Remote access to HQ services), and VPN Services (US VPN).