The issues with Chair App are now fully resolved, our apologies for the disruption. For further support please contact 888.261.3911 | support@vistage.com | chat.vistage.com
Posted Jan 14, 2025 - 16:24 PST
Update
Chair App toolbar search feature has been restored, our apologies for the disruption. Work continues on Edit Candidate and Launch email campaign.
Posted Jan 14, 2025 - 12:43 PST
Identified
Additional issues have been identified with the Edit Candidate feature and launching new Chair App marketing campaigns, we are working to resolve these problems as aoon as possible.
Posted Jan 14, 2025 - 10:39 PST
Investigating
We are currently investigating an issue within Chair App where searches in the top toolbar are not returning any results. The Candidate Search feature is not affected.
888.261.3911 | support@vistage.com | chat.vistage.com Vistage IT Support is staffed M - F, 6 a.m. - 6 p.m.
Posted Jan 14, 2025 - 09:03 PST
This incident affected: MyVistage Member and Chair portals (Chair App).