Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 30, 2024 - 18:00 PDT
Scheduled
IT SERVICE ADVISORY: MyVistage Related Maintenance - Friday, Aug 30. 6 p.m. PDT start
Friday, Aug 30 - starting at 6 p.m. PDT, we will be performing maintenance to back-end integration servers that support MyVistage. While MyVistage and Chair App may appear available, certain features including but not limited to search, Online Membership App, member and Chair statements and reset username and password will be temporarily unavailable.
Duration of maintenance is expected to be six hours with full restoration of services by midnight.
Need assistance with a Vistage-related technical issue? Reach out to our IT Support team! 888.261.3911 | support@vistage.com | chat.vistage.com Vistage IT Support is staffed M - F, 6 a.m. - 6 p.m.
Posted Aug 29, 2024 - 13:47 PDT
This scheduled maintenance affected: MyVistage Member and Chair portals (MyVistage Portal, Chair App, Matrix speaker scheduling system, Online Membership Application).