IT SERVICE ADVISORY: MyVistage Performance Degraded
Incident Report for Vistage
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 22:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2024 - 17:50 PDT
Investigating
We are investigating intermittent slowness and error pages that appear to be related to changes made by our hosting provider.
Posted Jul 30, 2024 - 17:36 PDT
This incident affected: MyVistage Member and Chair portals (MyVistage Portal).