Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2023 - 19:00 PDT
Scheduled
IT SERVICE ADVISORY: Emergency Back-end MyVistage Maintenance – Tonight, Tuesday, Oct 3, 7 – 9 p.m. PDT
This evening, Tuesday, Oct 3, beginning at 7 p.m. PDT, Vistage IT will be performing emergency maintenance on the MyVistage site. While we don’t expect any disruption, there is a chance that areas of the site will be temporarily slow or not respond. Duration of maintenance is expected to be two hours with full restoration of service by 9 p.m.
Need assistance with a Vistage-related technical issue? Reach out to our IT Support team! 888.261.3911 | support@vistage.com | chat.vistage.com Vistage IT Support is staffed M - F, 6 a.m. - 6 p.m., Sat - Sun, 8 a.m. - 5 p.m. PT
Posted Oct 03, 2023 - 15:33 PDT
This scheduled maintenance affected: MyVistage Member and Chair portals (MyVistage Portal, Online Membership Application).