Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 08, 2023 - 17:00 PST
Scheduled
IT SERVICE ADVISORY - Friday, Dec. 8, 5 p.m. PT start - Support Center network maintenance & planned power outage
Beginning at 5 p.m. on Friday, December 8, we will be performing network maintenance at Support Center followed by a planned SDGE power outage for all buildings on our campus. During this time, all Support Center services will be unavailable including:
Network & personal drives Network printing Creative server Phone system Office wireless
The planned power outage begins early Saturday morning with an expected full return of power and all Support Center services by 5 p.m. in the evening.
Need assistance with a Vistage-related technical issue? Reach out to our IT Support team! 888.261.3911 | support@vistage.com | chat.vistage.com Vistage IT Support is staffed M - F, 6 a.m. - 6 p.m. PT
Posted Dec 06, 2023 - 10:41 PST
This scheduled maintenance affected: San Diego HQ Office Services (HQ Network, HQ phone system, Remote access to HQ services, HQ Internet, HQ File Services, HQ Print Services).