IT SERVICE ADVISORY - ChairApp not loading meeting data and speaker search

Incident Report for Vistage

Resolved

This incident has been resolved.
Posted 1 year ago. Dec 04, 2023 - 12:58 PST

Identified

The issue has been identified and a fix is being implemented.
Posted 1 year ago. Dec 04, 2023 - 11:46 PST

Investigating

We are currently investigating this issue.
Posted 1 year ago. Dec 04, 2023 - 11:43 PST
This incident affected: MyVistage Member and Chair portals (Chair App).