IT SERVICE ADVISORY: Microsoft 365 Services Outage

Incident Report for Vistage

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 21:45 PST

Update

Microsoft has restored the affected infrastructure that led to the outage today but notes it will take some time for all affected services to be restored. Latest notes on affected services from Microsoft:

Some of the impacted service functions include, but may not be limited to:
- Sending and receiving email through Exchange Online, including notification emails from Microsoft Viva Engage.
- Collecting message traces.
- Searching within SharePoint Online and/or Microsoft OneDrive.
- Accessing the service portals, including Microsoft Purview, Microsoft Defender XDR, and the Microsoft 365 admin center.
- Creating chats, meetings, teams, channels or adding members in Microsoft Teams.
- Receiving presence or location information in Microsoft Teams.
- Applying and managing sensitivity labels, interactive operations on reports, and artifacts with sensitivity labels in Microsoft Fabric.
Posted Jan 22, 2026 - 13:40 PST

Investigating

Microsoft is investigating problems with 365 services affecting Outlook and other services.
"As we rapidly pursue an investigation into the nature of the impact and the source of the issue, we've received reports that users may be receiving a "451 4.3.2 temporary server issue" error message when attempting to access the service portals or use Outlook."
Posted Jan 22, 2026 - 12:35 PST
This incident affected: Email Services (Chair email (@vistagechair.com and @vistagechair.co.uk), Staff email (@vistage.com and @vistage.co.uk), Outlook Integrations).