IT SERVICE ADVISORY: MyVistage - investigating reports of site issues affecting referrals and speaker profiles/tools/scheduling

Incident Report for Vistage

Resolved

This incident has been resolved.
Posted Dec 07, 2023 - 08:54 PST

Update

The following affected MyVistage components are now functional:
MYV Profile & Group Photos
MYV Chair Tools (ie, microsites)
MYV Network Sponsorship images
MYV Referral Hub

The components below are still being restored
Chair App Speaker Search
Vistage.com Research Center
MYV Research Center
Posted Dec 06, 2023 - 11:22 PST

Identified

We have identified the issue with our external provider and are working to restore full functionality to MyVistage
Posted Dec 05, 2023 - 13:55 PST

Investigating

We are currently investigating this issue.
Posted Dec 05, 2023 - 12:51 PST
This incident affected: MyVistage Member and Chair portals (MyVistage Portal).