MyVistage - intermittent database connection error

Incident Report for Vistage

Resolved

We have confirmed that the database and email flow issues are fully resolved, again our apologies for the disruption.

Need assistance with a Vistage-related technical issue? Reach out to our IT Support team! 888.261.3911 | support@vistage.com | chat.vistage.com Vistage IT Support is staffed M - F, 6 a.m. - 6 p.m. PT
Posted May 28, 2026 - 14:54 PDT

Monitoring

The issue with database connection errors has been resolved and the site is now operating normally - however there may be some temporary delays to the delivery of emails sent from MyVistage to staff and Chairs, we are continuing to work on resolving, our apologies for the disruption.
Posted May 28, 2026 - 10:56 PDT

Investigating

We are currently investigating an issue causing an 'intermittent database connection error' message to appear to MyVistage users, the issue was first detected around 8.25am PT. New session logins are also affected. Further updates will be posted here asap.

Need assistance with a Vistage-related technical issue? Reach out to our IT Support team! 888.261.3911 | support@vistage.com | chat.vistage.com Vistage IT Support is staffed M - F, 6 a.m. - 6 p.m. PT
Posted May 28, 2026 - 09:24 PDT
This incident affected: MyVistage Member and Chair portals (MyVistage Portal, Calendar, ChairNet, Matrix speaker scheduling system, Speaker Directory, Meeting Notices).