IT SERVICE ADVISORY: Investigating reports of MyVistage messages not sent - group, meeting notices & network emails

Incident Report for Vistage

Resolved

This incident has been resolved.
Posted Nov 06, 2023 - 12:53 PST

Update

The MyVistage site has been slow or not responding intermittently, we are currently investigating and will restore full service as soon as possible, apologies for the disruption.
Posted Nov 06, 2023 - 11:09 PST

Update

We are continuing to investigate this issue.
Posted Nov 04, 2023 - 17:00 PDT

Update

We are continuing to investigate this issue.
Posted Nov 04, 2023 - 15:29 PDT

Investigating

We are currently investigating this issue.
Posted Nov 04, 2023 - 12:14 PDT
This incident affected: MyVistage Member and Chair portals (MyVistage Portal, Meeting Notices).