Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 16, 2024 - 18:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 16, 2024 - 10:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 16, 2024 - 10:00 PDT
Scheduled
IT SERVICE ADVISORY: Media server, FIN tool & Reporting maintenance – Tonight – 6 p.m. PDT start
Tonight, Thursday, May 16 - beginning at 6 p.m. PDT, we will be performing maintenance affecting:
Finance Monthly Reconciliation Tool Chair & Staff Reporting Media server – Creative assets & Events - K, R & V drives
Duration of maintenance is expected to be three hours, completing by 9 PM this evening. You can follow the status of this maintenance release at http://status.vistage.com/.
This scheduled maintenance affected: MyVistage Member and Chair portals (Chair Report Center) and San Diego HQ Office Services (Staff Reporting, Media Server).