Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 13, 2024 - 18:00 PST
Scheduled
IT SERVICE ADVISORY: File Server & Accounting System Maintenance - Friday, Dec. 13, 6 p.m. PST start
From Friday, Dec. 13, 6 p.m. - Sunday, Dec. 15, 6 a.m. PST, access to the following systems will be unavailable as we perform system maintenance:
File server - dept., public & home network drives Virtual desktop access to accounting system & custom FIN apps
Maintenance is expected to last up to 36 hours completing by 6 a.m. on Sunday, Dec. 15.
Need assistance with a Vistage-related technical issue? Reach out to our IT Support team! 888.261.3911 | support@vistage.com | chat.vistage.com Vistage IT Support is staffed M - F, 6 a.m. - 6 p.m.,
Posted Dec 11, 2024 - 10:17 PST
This scheduled maintenance affected: San Diego HQ Office Services (Accounting platforms, HQ File Services).