IT SERVICE ADVISORY: Salesforce CRM & CAPP - investigating automated emails not sending
Incident Report for Vistage
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 11:35 PST
Update
A temporary fix remains in place. We are continuing to monitor for Salesforce CRM and ChairApp automated email failures.
Posted Dec 07, 2023 - 15:23 PST
Investigating
We are investigating new reports of Salesforce related emails not sending.
Posted Dec 07, 2023 - 07:33 PST
Update
A temporary fix remains in place. We have escalated a case with our vendor and will continue to monitor. This incident will remain open pending resolution of case with vendor.
Posted Dec 06, 2023 - 14:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2023 - 12:32 PST
Investigating
We are currently investigating this issue.
Posted Dec 06, 2023 - 10:55 PST
This incident affected: Salesforce CRM (Staff and Chairs) NA91 and MyVistage Member and Chair portals (Chair App).