Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 06, 2023 - 18:00 PDT
Scheduled
IT SERVICE ADVISORY: Major Support Center Network Maintenance – Fri., Oct 6, 6 p.m. start Friday, Oct 6, 6 p.m. PDT start - We will be performing major network maintenance at Support Center this Friday.
During the maintenance period:
• Vistage business systems will be unavailable from Support Center. • Remote access to our file/media servers and Mitel voicemail/extension will be offline • Remote access to other systems will remain unaffected.
The duration of maintenance could last the full maintenance period - twelve hours - with full restoration of services by 6 a.m. PDT, Saturday, Oct. 7.
Need assistance with a Vistage-related technical issue? Reach out to our IT Support team! 888.261.3911 | support@vistage.com | chat.vistage.com Vistage IT Support is staffed M - F, 6 a.m. - 6 p.m.
Posted Oct 04, 2023 - 15:47 PDT
This scheduled maintenance affected: San Diego HQ Office Services (HQ Network, HQ phone system, Remote access to HQ services, HQ Internet, HQ File Services, HQ Print Services).