IT SERVICE ADVISORY: VPN - New sessions not authenticating

Incident Report for Vistage

Resolved

This incident has been resolved.
Posted Jan 30, 2024 - 21:16 PST

Investigating

We are currently investigating this issue.
Posted Jan 30, 2024 - 17:20 PST
This incident affected: VPN Services (UK VPN, US VPN).